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Important safety instructions
Intended use of the software

The “Conference Control” software is part of the TourGuide 2020 overall
system. The software allows you to conveniently monitor and operate
several L 2021-40 chargers from a single PC. In order for the software to
be able to communicate with the chargers, a network connection is
required.

The software requires an IBM compatible PC running Windows 2000, Win-
dows XP or Windows Vista.

Intended use of the software includes:

• using the software for professional purposes,

• having read this instruction manual especially the chapter “Important
safety instructions” on page 2,

• using the software within the operating conditions and limitations
described in this instruction manual. 

“Improper use” means using the software other than as described in this
instruction manual.

Warning on the danger of data loss

Computer files can be destroyed by defective hardware (for example hard
disk error, defective boot sectors), by software (e.g. computer viruses,
hard disk partitioning programs etc.) or by magnetic fields (e.g. from
unscreened loudspeakers)! Persons not trained in handling computers can
change, make unusable or delete computer files by mistake! 

� Restrict access to this PC to absolutely trustworthy persons!

� Install trustworthy software only or check software with an up-to-date
virus scan program before installing it!

If PCs on which the “Conference Control” software is installed are 
equipped with Internet access

� Protect these PCs via a firewall and a virus scan program!

� Have an expert set the parameters of the firewall to the highest secu-
rity level! 

� Have the firewall and its settings checked from time to time and have
it adapted to new situations!

� Update your virus scan program as often as possible!

Warning on the danger of eavesdropping

The TourGuide conference system is not protected against eavesdropping.



3

Delivery includes

Delivery includes
The following items are included:

1 CD with

• the “Conference Control” software

• the instruction manuals as PDF files
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The “Conference Control” software
The “Conference Control” software is part of the TourGuide 2020 overall
system. The software allows you to configure guided tours e.g. in muse-
ums or factories as well as conferences. You can plan projects in advance,
save them and use them at any time. Depending on the operating mode, 6
or 8 transmission channels are available, making the system very flexible.

The “Conference Control” software allows you to:

• configure receivers for:

– factory tours

– sightseeings

– exhibition tours, etc.

• configure groups of receivers for:

– conferences

The access levels

The “Conference Control” software has three access levels with different
rights and different configurations possibilities for chargers and receivers.

• Operator 

• Technical administration 

• System service

Higher access levels are password protected. The passwords prevent unau-
thorized users from changing the settings of the chargers and receivers.

Operator When the software is started, it always runs at Operator access level.
With this access level, you:

• do not require a password,

• have restricted rights only,

• can load saved projects (see “Loading a project” on page 20),

• can display the settings of the L 2021-40 charger,

• can display the settings of the receivers.
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The “Conference Control” software

Technical administration With the Technical administration access level, you:

• require a password

(You can change the password for the current or lower access level.)

• have extended rights (including those of the Operator access level), 

• can manage projects, 

• can configure the system settings such as the system folder and the
language of the “Conference Control” screen,

• can display the settings of the connected chargers and the inserted
receivers,

• can preset the reception channels of the receivers.

System service The System service access level is for servicing purposes only
(firmware update of chargers and receivers).

The projects

You can create different projects for different charger configurations. You
can save the projects and load them again. It is vital that at least one
project is available. The software always starts with the last opened
project.

The log

The software can log the following events:

• Software startup

• Status

• IP addresses of the connected chargers

• Operating time

The two operating modes

The software has two different operating modes. The current operating
mode is displayed in the status bar.

• The Control operating mode is available for all access levels. In this
operating mode, you cannot edit projects.

• The Edit operating mode is only available for the Technical
administration access level. You can edit projects by adding or
removing chargers, by assigning device names and by arranging the
charger displays in the workspace.
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System requirements
Network

The TourGuide system is based on an Ethernet network architecture.

• The network has to be compatible with the 100Base-T Ethernet stan-
dard.

• If there are several chargers in the system and the “Conference Cont-
rol” software is installed on several PCs, you have to make sure that one
charger is only accessed from one PC at the time (see “Adding chargers
to a project” on page 15).

Required hardware

In order to run the “Conference Control” software, you will require an IBM-
compatible PC with the following features:

Note on the screen resolution: 

The software is designed for a screen resolution of at least 1024 x 768
pixels.

Required operating system

The software requires an IBM compatible PC running Windows 2000,
Windows XP or Windows Vista.

Hardware Requirements

Processor Intel Pentium 4 or AMD Athlon XP, 1 GHz or higher

RAM 512 MB or more

Free hard disk memory 30 MB or more

Drives CD ROM or DVD ROM

Interfaces Network interface

Screen resolution 1024 x 768 pixels or more
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The “Conference Control” screen

The “Conference Control” screen

� Title bar

� Menu bar

� Toolbar

� Charger display

� Receiver status display

� Workspace

� Palette

	 Status bar

The title bar

The titel bar displays the name of the “Conference Control” software as
well as the name of the current project.

The menu bar

The File menu allows you to configure general settings for the chargers
and to change the access level.

The Edit menu allows you to select and edit chargers and/or receivers.

The View menu allows you to modify the charger display.

The Help menu allows you to open the online help and to display the ver-
sion number of the software.
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The toolbar

If the text Selection Level appears on the toolbar, then all charger dis-
plays of the current project are displayed in the workspace.

If, in addition, the text Detail Level appears on the toolbar, then only
the previously selected charger displays are displayed in the workspace.
Clicking the Select all button returns you to the Selection Level.

The Reset button is only active in Edit mode.
If chargers are excluded from a project, they are no longer displayed in the
workspace even though they are still available on the network. Clicking the
Reset button displays all chargers detectable in the network – even those
that were excluded from the current project. All device names assigned to
the charger displays are reset. The charger displays are arranged in the
workspace according to ascending serial numbers.

Clicking the Fit to grid button automatically aligns the charger displays
to the grid of the workspace.

The Done button is only active in Edit mode. Clicking the Done button
terminates the editing of the current project. The Edit mode is termi-
nated and all changes to the project are saved.

Clicking the Cancel button allows you to exit the Edit mode without
saving the changes made to the project.

The Abort communication sequence button is only active during
lengthy data transfer. Clicking the Abort communication sequence
button allows you to abort lengthy data transfers such as a firmware
update.

Clicking the Select all button selects all chargers with all receivers.

Clicking the Back button returns you to the Selection Level. All tem-
porarily hidden charger displays (Detail Level) are displayed again.

Central monitoring of all chargers:

Color of the icon Meaning

yellow Charger and PC communicate with each other

red An error has occured, e.g. deep discharged receiver recharge-
able battery or too high temperature in the charger

grayed out The software and the chargers work properly
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The “Conference Control” screen

The workspace 

The workspace contains the charger displays.

The status bar

The status bar displays the current access level (Operator, Technical
administration or System service) and the current operating
mode (Edit or Control).

The charger display

The header of the charger display shows the name of the charger. If you
have not yet entered a name, the serial number of the charger is shown
instead.

In Edit operating mode, the header of the charger display flashes yellow
if the charger has not yet been added to a project.

The header of the charger display lights up yellow while the “Conference
Control” software communicates with a charger or a receiver.

The header of the charger display lights up red if an error has occured, e.g.
if the temperature in the charger is too high.

The header of the charger display flashes red if the charger has been
detected but a wrong IP address has been entered. To remedy this mistake:

� In the Detailed information palette, click Device Net Config.

� Correct the network setup. Enter the correct IP address or select the
AutoConfig mode.

The header of the charger display appears grayed out if the charger has
been added to a project.
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The receiver status display

The “Detailed information” palette

You can minimize or enlarge the Detailed information palette by
clicking the button in the upper right-hand corner of the palette header.

Depending on the selected access level, some of the buttons can be inac-
tive. Inactive buttons are grayed out. The Detailed information pal-
ette provides the following information:

The Name field displays the name of the charger. As long as you have not
entered a name for the charger into the Name field of the Detailed
information palette, the charger’s serial number will be displayed
instead.

The Serial Number field displays the serial number of the selected
charger. 

The Receiver Number field displays the number of the selected charg-
ing compartment.

The Receiver Status field displays the status of the selected receiver
(see “The receiver status display” on page 10).

Status display Meaning

gray The charging compartment is empty.

green An operable receiver is inserted into the charging compart-
ment.

red An inoperable receiver is inserted into the charging compart-
ment. The error is displayed under Receiver Status in the 
Detailed information palette.

yellow A receiver is inserted into the charging compartment, 
receiver and charger are exchanging data.

Receiver status Meaning

The receiver is operable.

The receiver is inoperable. 
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The “Conference Control” screen

The Charger Firmware Update button is only enabled for the Sys-
tem service access level. This button allows the Sennheiser service
department to update the charger firmware.

The Charger Get Config button allows you to call up detailed infor-
mation on the settings of the selected chargers.

The Rx Firmware Update button is only enabled for the System
service access level. This button allows the Sennheiser service depart-
ment to update the receiver firmware.

The Rx Set RF Config button allows you to call up the settings of the
receiver mode and of the available channels.

The Rx Set Copy Protect allows you to call up and edit the copy pro-
tection settings of the selected receiver(s).

The Rx Get Config button allows you to call up the settings of the
selected receiver(s).

The Device Net Config button allows you to call up and change the
network settings of a charger.
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Folders and file types
The “ISC” installation folder

You specified the name and the path of the installation folder
upon installation of the software. If you followed the instructions of the
setup program, the installation folder was created under
“C:\Programs\Sennheiser\ISC”.

The installation folder contains the installation files as well as the
subfolders “Plugins” and “Uninstall”. After installation, you must not
move, delete, rename or otherwise change the installation folder, its
subfolders and their contents!

The system folder

You specified the name and the path of the system folder upon installation
of the software. For how to change the name and the path of the system
folder, see “Changing the system folder” on page 23.

The software saves the project files in the system folder. Project files have
the extension “*.isc”.

The log folder 

You specified the name and the path of the log folder upon installation of
the software. For how to change the name and the path of the log folder,
see “Changing the log folder” on page 24.

The software saves the log files in the log folder. Log files have the
extension “*.log”. Log files are only created when you have selected at
least one event to be logged (see “Selecting and changing the logging
level” on page 25).
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Putting the “Conference Control” 
software into operation

Preparing initial operation

� Make sure that all chargers are set up, connected and switched on.

Installing the “Conference Control” software

� Insert the CD with the “Conference Control” software in the CD-ROM
drive of your PC. 
The setup window opens.

If the setup does not start automatically after about 10 seconds:

� Double-click the “My Computer” icon on your desktop.

� There you will find the drive “Sennheiser Conference Control (X:)” (“X”
corresponds to the letter of your CD ROM drive).

� Double-click the drive “Sennheiser Conference Control (X:)”.
The contents of the CD are displayed.

� Double-click the icon “CC2021Setup.exe”.
The setup window opens.

� Follow the instructions of the setup wizard.
The setup wizard offers to install a Bonjour service. We recommend the
installation of the Bonjour service. The Bonjour service starts when the
computer is started and ensures a connection to the Zeroconf subnet.
The software is now installed. On the desktop appears an icon that pro-
vides a link to the installed software.

The system is now configured so that the network configuration of the
chargers is automatic. The chargers obtain an address in the Zeroconf sub-
net 169.254.*. The computer on which the “Conference Control” software
is installed must have access to this subnet.

CAUTION! Blocked network communication due to wrong firewall set-
tings!

The “Conference Control” software requires certain ports and
addresses for communication with the chargers. If these ports
and addresses are not enabled or if they are blocked by other
network devices or software, the “Conference Control” soft-
ware will not function properly.

� Adjust the firewall settings of the PC as follows:

– The “Conference Control” software must be enabled for
network communication.

– Port 53248 must not be blocked.

– UDP multicast on address 224.0.0.223:53249 must not
be blocked.

– Other network devices and softwares should not trans-
mit larger amounts of data over UDP multicast
224.0.0.223 while the chargers are connected and swit-
ched on.

– If you install a Bonjour service (see below), the UDP port
5353 must not be blocked.



Putting the “Conference Control” software into operation

14

If you have not installed the Bonjour service, you must manually enter the
route into the Zeroconf subnet at each system startup. To do this, you need
administrator rights.

� Click “Start”, “Programs”, “Accessories” and “Command Prompt” one
after the other.
The “Command Prompt” window opens.

� In the “Command Prompt” window, enter “route print”.
The routing information is displayed. 

� Set the route by entering the IP address of the computer: e.g. route add
169.254.0.0 mask 255.255.0.0 <ip_address_of _ the_computer>.

Installing the Bonjour service at a later time

� Install a suitable Bonjour plugin such as, for example, Zeroconf
Neighborhood Explorer (available for download free of charge from
http://www.stg.com/zeroconf_explorer.html). This plugin shows all
the chargers in the network.
The Zeroconf Neighborhood Explorer displays the charger as ZeroConf
device “ISC 0000000000”.

Setting the IP mode of the charger

If the charger was previously used in another network and thereby
assigned a static IP address, you have to assign a new IP address to the
charger as follows:

� If necessary, change to the Technical administration access
level as described under “Changing the access level” on page 17.

� In the Detailed information palette, click Device Net Config.
The Device Net Config dialog box opens.

� Select

– the Auto IP Mode option button to automatically assign the char-
ger an IP address or

– the Static IP Mode option button to assign the charger a static
IP address. This static IP address is provided by your system adminis-
trator. Enter the static IP address into the Fixed IP field.

� Click OK.
You have specified the IP mode of the charger and, if necessary, entered
a static IP address.
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Adding chargers to a project

After having connected the PC to the chargers via Ethernet, you have to
add chargers to a project in order for the software to be able to recognize
and address the chargers.

� Start the software.
The software automatically recognizes all chargers that are connected
and switched on but does not yet add them to the current project. All
recognized chargers are displayed in the workspace and are arranged
according to ascending serial numbers. The headers of the charger dis-
plays flash yellow.

If the headers of the charger displays do not flash yellow, the software
is not in Edit operating mode. Therefore, you first have to change
to the Edit operating mode either by creating a new project (see
page 18) or by editing the existing project (see page 19).

If you excluded certain chargers from the project, these are no longer
displayed in the workspace. You can display excluded chargers again by
clicking the Reset button.

� Right-click all charger displays one after the other.
The shortcut menu of the corresponding charger display appears.

� From the shortcut menu, select the desired configuration:

– include into project adds the charger to the project.
The flashing stops. You must NOT add this charger to any other
project, not even if the project is installed on a different PC.

– exclude from project excludes the charger from the current
project.
The charger display disappears. You can add this charger to another
project (that can even be installed on a different PC).

� In the toolbar, click Done.

All chargers that are not excluded from the project are automatically
added to the project. This includes chargers that you have not yet
added to the project and whose charger displays are still flashing.
The software is now ready for operation.
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Using the “Conference Control” software
One project is always active. When the last available project is deleted, the
Create New Project dialog box automatically appears. The software
always starts in the context of the last opened project.

In order for you to be able to use the “Conference Control” software, at
least one project has to be available. The software always starts with the
last opened project. When you have deleted the last available project, the
software immediately prompts you to create a new project.

Starting or exiting the software

To start the software:

� Click Start, Programs, Sennheiser, ISC and Conference
Control 2120 one after the other.
The software starts.

– If you have already created a project, the last project opened is
loaded automatically. The chargers belonging to this project are dis-
played in the workspace.

– If you have not yet created a project, the software automatically
searches for chargers (see page 18). Add chargers to the project as
described on page 15.

To exit the software:

� In the File menu, click Exit
or click the Close button  on the title bar.
The software is exited. The current project is saved automatically.

Monitoring the receivers

When you insert a receiver into a charging compartment of a charger, the
receiver status display appears in the charger display.

Status display Meaning

gray The charging compartment is empty.

green An operable receiver is inserted into the charging compart-
ment.

red An inoperable receiver is inserted into the charging compart-
ment. The error is displayed under Receiver Status in the 
Detailed information palette.

yellow A receiver is inserted into the charging compartment, re-
ceiver and charger are exchanging data.
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Selecting receivers or chargers

Before you can change the settings of the receivers, you have to select
the receivers in the workspace. You can select individual receivers, groups
of receivers or complete chargers. Selected receivers or chargers are high-
lighted in blue.

To select receivers:

� Keep the Ctrl key pressed and click the desired receivers one after the
other. 

Or:

� In the charger display, click next to a receiver and – with the left mouse
button pressed – draw a rectangle around the desired receivers. You
can draw the rectangle over several charger displays.
The selected receivers are highlighted in blue. 

To select all receivers:

� In the Edit menu, click Select All 
or press the key combination Ctrl + A.
All receivers are highlighted in blue.

To select chargers:

� Double-click the charger display.

Or:

� With the left mouse button pressed, draw a rectangle around the de-
sired charger displays.
The selected charger displays are highlighted in blue.

Changing the access level

When the software is started, it always runs at Operator access level. 

To change the access level:

� In the File menu, click Access Level.
The Access level dialog box appears.

� In the Access level group, click the option button of the desired
access level.

� Enter the password into the Password field. 

The factory-preset password for the Technical administration
access level is “ISCadmin”. The password is case sensitive.

� Click OK.
The buttons and menu items enabled for this access level become
active. Disabled buttons and menu items appear grayed out.
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Changing the password

If you are a user with the Technical administration access level,
you can change the password for this access level. 

� In the File menu, click Access Level.
The Access level dialog box appears.

� Click Change Password.
The Change Password dialog box opens.

� In the Old Password field, type the old password.
The factory-preset password for the Technical administration
access level is “ISCadmin”. The password is case sensitive.

� In the New Password field, type the new password.

� In the Confirm Password field, re-type the new password.

� Click OK.
The new password is activated.

Managing projects

Projects allow you to manage your system settings and chargers. You can
add chargers to projects or remove chargers from projects. 

Normally, you have only one project that includes all chargers. If, however,
you offer for example conferences and guided tours in parallel, you can
create different projects. It is vital that at least one project is available.

When installing the software on several PCs, make sure that the same
charger is never accessed from different PCs at the same time.

Creating a new project

� In the File menu, click Project New.
The Create New Project dialog box opens.

� Enter the desired project name into the Name field and then click OK.
The project file is saved in the “ISC” system folder. The file extension is
isc.
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Opening a project

The “Conference Control” software remembers the last project used
(“memory function”). If you want to open another project:

� In the File menu, click Project Load.
The Open Project file selection box opens.

� Select the desired project file and confirm by clicking Open.
The selected project is opened. 

Editing a project

To

• rename a project,

• add additional charger to a project or

• remove chargers from a project:

� In the File menu, click Project Edit.
The Project settings dialog box opens.

To create a new project from the current one:

� Enter the new project name into the Name field. The new project file is
automatically saved, the old file remains unchanged.

To edit the current project:

� Click OK.
All chargers are displayed in the workspace – even those that do not
belong to the project. 

� Click Reset.
All chargers detectable in the network are displayed and reset – even
those that were excluded from the current project.

You can add or remove chargers as described under “Adding chargers to a
project” on page 15. In the Detailed information palette, you can
assign each charger a name. If you do not assign a name to a charger, The
charger’s serial number is displayed in the header of the charger display.

Deleting a project

� In the File menu, click Project Delete.
The Delete Project file selection box opens.

� Select the project you want to delete and then click Open. 
The selected project is deleted.

When you have deleted the last available project, the software immedi-
ately prompts you to create a new project:

� Create a new project as described under “Creating a new project” on
page 18.
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Loading a project

� In the File menu, click Project Load.
The Open Project file selection box opens.

� Select a project and click OK.
The selected project is loaded. The chargers assigned to this project
appear in the workspace.

Changing and arranging the charger displays

Increasing and reducing the size of the charger displays

The charger displays can be displayed in four different sizes.

� In the View menu, click the desired size. 
All charger displays are displayed in the desired size.

Hiding the charger displays

� Select the charger displays to remain shown (see “Selecting receivers
or chargers” on page 17). 

If there are more charger displays than fit in the workspace, then one or
several scroll bars appear.

� In the Edit menu, click Open Selection.
The selected charger displays are displayed in the largest possible size.
Charger displays that were not selected are hidden.

To show all hidden charger displays:

� Click Select All.
All charger displays are shown again.

Arranging the charger displays in the workspace

When the software is started, the charger displays are automatically
arranged in the workspace, from the top left to the bottom right, sorted by
their ascending serial numbers. Depending on the number of recognized
chargers, the software adapts the size of the charger displays so that they
fit in the workspace without you having to scroll.

When the charger displays are already displayed as small as possible and
they still do not fit in the workspace, a scroll bar is activated.

With the mouse button, you can arrange the charger displays in the
workspace according to the actual arrangement of the chargers.
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Configuring the receivers

Setting the receiver mode and channel(s)

� Select one or several receivers as described under “Selecting receivers
or chargers” on page 17.

� In the Detailed information palette, click Rx Set RF Config.
The Receiver Configuration dialog box appears.

� In the Receiver Mode group, click the option button for the desired
receiver mode.

– TourGuide: 6 channels are available

– Conference: 8 channels are available

� In the Available Channels group, click the check boxes of the
channels that are to be available to the users.

– If you click the check box of only one channel, the users will not be
able to change the channel.

– If you click the check boxes of several channels, the users will be able
to change between the selected channels. You can set one of these
channels as the default channel by clicking its Select Default
option button.

Setting the copy protection for selected receivers

� Select one or several receivers as described under “Selecting receivers
or chargers” on page 17.

� In the Detailed information palette, click Copy Protection.
The Copy Protection dialog box appears.

� Click the ON option button to activate the copy protection.
The copy protection is activated for the selected receivers.
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Displaying the configuration of the receivers

� Select the receivers whose configuration you want to display (see
“Selecting receivers or chargers” on page 17). 

Or:

� In the Detailed information palette, click RX Get Config.
The Receiver Settings dialog box appears.

Column Meaning

Charger ID Serial number of the charger

Rx ID Number of the charging compartment

Product ID Receiver type

Mode Mode

Avail Ch Channels available on the receiver

Def Ch Default channel

Copy Protect Copy protection on/off

Frequency Type Frequency range of the receiver

Firmware Version Version number of the firmware

Bootloader Version Version number of the 
bootloader software
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Displaying the configuration of the chargers

� Select the chargers whose configuration you want to display.

� In the Detailed information palette, click Charger Get
Config.
The Charger Settings dialog box appears.

Changing the system settings

You can edit the system settings via the System Config dialog box.

Changing the system folder

The software automatically saves project files in the folder that you spec-
ified during installation. To change the folder, proceed as follows:

� In the File menu, click System config. 
The System Config dialog box appears and the current paths are dis-
played.

– In the System directory field, specify the desired system folder

– or create a new folder.

The system folder is changed. All files will automatically be saved in
this folder from now on.

Column Meaning

Serial Number Serial number of the charger

Name Name of the charger; as long as no name is 
assigned, the serial number is displayed

IP Address IP address

Subnet Mask Subnet mask

Temperature Temperature in the charger

Firmware Version Version number of the firmware

Bootloader Version Version number of the bootloader software

Hardware Revision Version number of the hardware

IP Config Mode auto or static

Production Date Production date of the firmware
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Changing the language of the “Conference Control” screen

To change the language of the “Conference Control” screen:

� In the File menu, click System config.
The System Config dialog box appears.

� From the Language drop down list, select the desired language.

� Click OK.

� Restart the software.
The “Conference Control” screen is displayed in the selected language. 

Changing the log folder

The software can automatically save log files in the log folder. The log files
are named as follows:

ISC-year-month-day-hour-minute.log 
The time designation refers to the start of the software.

Example: ISC-2008-09-06-08-07-38.log

To change the log folder:

� In the File menu, click System config.
The System Config dialog box appears.

– In the Logging directory field, specify the desired log folder

– or create a new log folder.

� Click OK.
All log files will automatically be saved in this folder from now on.



Selecting and changing the logging level

The software can log system events in a log file. You can specify the log-
ging level. In general, it is recommended not to log any system events. 

The following system events can be logged for servicing purposes:

• Errors:

Logs exceptional situations

• Warnings:

Additionally logs connection abortions and other fault-tolerant excep-
tional situations

• Connections:

Additionally logs recognized chargers and their setup and teardown of
network connections

• Messages:

Additionally logs a list of all transmitted telegrams

• Details:

Additionally logs complete telegram structures

Each logging level includes the logging information from the lower logging
levels.

To select the logging level:

� In the File menu, click System config. 
The System Config dialog box appears.

� From the Logging level drop down list, select the desired logging
level.

� Click OK.

– The selected system events are logged. The log file is automatically
saved in the log folder.

– If you do not select any system events to be logged, no log file will be
created.
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Opening the online help

� In the Help menu, click Show Help or press the F1 key.
The online help opens.

Displaying the software version

� In the Help menu, click Info.
The Information window opens and the software version is dis-
played.
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Settings to be made at the System service access level

Settings to be made at the 
System service access level
For the following settings for the “Conference Control” software, please
contact your Sennheiser partner:

• Update of the charger firmware

• Update of the receiver firmware

• Readout of the MAC address of the Ethernet interface
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